620Ti nestartuje :(

Uživatelský avatar
rivka
Příspěvky: 51
Registrován: stř lis 29, 2017 16:53
Bydliště: Brno 736 155 597

620Ti nestartuje :(

Příspěvek od rivka » sob kvě 05, 2018 19:10

Ahoj, může mi, prosím, někdo poradit?
Mám to červené "téíčko" po uživateli "Roman620ti" asi 2,5 měsíce, dodnes bylo vše 100%, bez problému.
Každé nastartováni "na brnk", max. spokojenost.
Dnes jsem jel 15 km za kámošem, auto 4 hodiny stálo, motor vypnutý.
Po pokecu sednu do auta, chytne na brnk, ujedu 13 km, vypnu, jdu si do sámošky nakoupit.
Vrátím se, sednu do auta, otočím klíčkem, startuju, motor naskočí ale okamžitě zhasne.
Vyzkoušeno 5x, beze změny.
Odpojil jsem autobaterii, zkusil to zas, beze změny.
Jediné co mě napadá je porucha imobilizéru/přívodu paliva.
Nemám žádné měřáky ani jiné nářadí, takže jsem odkázaný na někoho materiálově i znalostně vybavenějšího.
Není tu někdo z jižní Moravy, ideálně z Brna kdo by byl ochotný na to během zítřka kouknout?
Stojím totiž ke vší smůle na (v týdnu) placeném parkovišti a tak bych odtamtud rád vypadl co nejdříve.
Děkuju moc za jakoukoli radu/pomoc.
Radek.
Rover 620Ti, ten červenej, kdysi Romanův :-)

Uživatelský avatar
Trunda
Site Admin
Příspěvky: 17541
Registrován: pon lis 12, 2007 9:33
Bydliště: Morava

Re: 620Ti nestartuje :(

Příspěvek od Trunda » sob kvě 05, 2018 19:19

Nepříjemné....
No nevím co poradit. Vzít nářadí a zkusit odmontovat přívod benzínu, jestli tlakuje. A zkusit vyhodit svíčku, jestli dává jiskru. Kouknout na pojistky.
No raději bych to co nejdřív odtáhnul někam do bezpečí.
... I love K-SERIES ;-) ... 4 ... 6 cylinders.... it doesn't matter ;-)

Kupéčko - Rover 216 Coupe -> 218VVC, 1997 - Článek | Labuťka - Rover 416si Tourer, 1998 - Profil | MG ZT-T 190, 2002 - Článek | MG ZR 160, 2002 - Už je doma, ale ...
Obrázek

Hombre
Příspěvky: 2698
Registrován: pon zář 17, 2007 7:26
Bydliště: Krnov, tel: 604 573 386

Re: 620Ti nestartuje :(

Příspěvek od Hombre » ned kvě 06, 2018 5:58

Je slyset po zapnuti klicku cerpadlo? Jestli ne, muze to byt jenom vyskoceny bezpecnostni spinac privodu paliva. Nebo porucha vedeni od svazku k tomuto spinaci a zpet, ktere je z tencich vodicu.
.....Rover 45 1.6 2005...............MG-F 1.8 1999........
Obrázek.Obrázek
........Obrázek...........Obrázek.......

Uživatelský avatar
rivka
Příspěvky: 51
Registrován: stř lis 29, 2017 16:53
Bydliště: Brno 736 155 597

Re: 620Ti nestartuje :(

Příspěvek od rivka » ned kvě 06, 2018 8:59

Tak dobrá zpráva alespoň částečně, chyba bude pravděpodobně v čidlu teploty motoru, ráno jsem k tomu přišel a chytlo to na brnk.
Ujel jsem asi 10 km po městě, natankoval do plna a ... a nic, stejně jako včera, chytne ale okamžitě zhasne.
Počkal jsem asi 2.5 hodiny, chytlo to na brnk.
Jsem domluvenej na sobotu ke kamarádovi (automechanikovi), čidlo vymění a uvidíme.
Teda, doufám že to čidlo se dá běžně koupit :)

Jinak, jediné co po otočení klíčku slyším je zvuk vyjíždějící antény :)
Rover 620Ti, ten červenej, kdysi Romanův :-)

Uživatelský avatar
Trunda
Site Admin
Příspěvky: 17541
Registrován: pon lis 12, 2007 9:33
Bydliště: Morava

Re: 620Ti nestartuje :(

Příspěvek od Trunda » ned kvě 06, 2018 12:07

Čidlo teploty je nesmysl... to by stačilo po té, co to chytne trošku přidat plyn a mělo by to naopak problém za studena. Jednoduše je to problém někde v kontaktu, kdy po zahřátí a roztáhnutí materiálu to kontakt ztratí, a jinak ho má. Takže chce to měřit kde to za tepla ztratilo. Respektive třeba rozdělat všechny konektory, vyčistit, promazat a stejně tak i kostry. Auto víc stálo, než jezdilo, tak je to klasický problém.
... I love K-SERIES ;-) ... 4 ... 6 cylinders.... it doesn't matter ;-)

Kupéčko - Rover 216 Coupe -> 218VVC, 1997 - Článek | Labuťka - Rover 416si Tourer, 1998 - Profil | MG ZT-T 190, 2002 - Článek | MG ZR 160, 2002 - Už je doma, ale ...
Obrázek

Uživatelský avatar
rivka
Příspěvky: 51
Registrován: stř lis 29, 2017 16:53
Bydliště: Brno 736 155 597

Re: 620Ti nestartuje :(

Příspěvek od rivka » pon říj 05, 2020 22:08

Po dvou letech a pěti měsících 100% funkčnosti se problém objevil zase. Naštěstí zrovna ve chvíli když mi kamarád volal že má moje druhé auto spravené a veze mi ho domů, 500m. od místa kde Rover zůstal stát a stávkovat :)
Přijel po hoďce, popojeli jsme k šestistovce, nabrnk chytla a volnoběh držela jako funglovka :)
Když se chyba projevila naposled tak do dvou hodin přijel prac. servisu na Rovery, ale diagnostika (už) žádnou chybu nenašla.
Rover 620Ti, ten červenej, kdysi Romanův :-)

Uživatelský avatar
Trunda
Site Admin
Příspěvky: 17541
Registrován: pon lis 12, 2007 9:33
Bydliště: Morava

Re: 620Ti nestartuje :(

Příspěvek od Trunda » úte říj 06, 2020 6:31

Ideálně v momentě, kdy je problém a fakt to nejde nahodit to chce diagnostiku. A prověřit, jestli to hází jiskru/dává benzín.
Jinak ale asi klasika... projít a zrevidovat všechny kostřící body, silové vedení, všechny napojení plusového vodiče přes pojistkovku, silové pojistky a relátka. Např pod plochami silových pojistek, nebo ok vodičů na pojistkovce bývá oxidace. Všechno projít, odpojit, vyčistit, nakonzervovat. To samé s konektory na jednotkách... odpojit, stříknout kontakty nějakým olejem ideálně na kontakty a několikrát konektor připojit odpojit, případně s ním trošku zakývat, aby se případná oxidace narušila.
Další klasikou bych viděl relátko palivového čerpadla, ale i ostatní. Koupit, vyměnit....
Oxidace v elektrice je sfiňa. Jak se s autem nejezdí pravidelně, aby se kontakty vibracemi pohybovaly, tak oxidují a pak už je to loterie, kdy změna teploty vylosuje ten správný (ne)šťastný kontakt ;-)
... I love K-SERIES ;-) ... 4 ... 6 cylinders.... it doesn't matter ;-)

Kupéčko - Rover 216 Coupe -> 218VVC, 1997 - Článek | Labuťka - Rover 416si Tourer, 1998 - Profil | MG ZT-T 190, 2002 - Článek | MG ZR 160, 2002 - Už je doma, ale ...
Obrázek

Uživatelský avatar
rivka
Příspěvky: 51
Registrován: stř lis 29, 2017 16:53
Bydliště: Brno 736 155 597

Re: 620Ti nestartuje :(

Příspěvek od rivka » úte říj 06, 2020 16:26

Ahoj! Jo jo, je mi to jasný, mám s tím čerstvou osobní zkušenost (Renault Avantime), kdy cestou domů auto spadlo do nouzáku. Na druhý den a celý další týden vše OK a závada se projevila až asi po 10 dnech kdy se opakovala a to už jsem věděl že to nesmím vypnout a musím takhle, polochromej, dokulhat k mechošovi. Ten to napíchl a hned bylo jasno - škrtící klapka. Jak jsem psal před těmi 2 lety, když se mi to s Ti stalo naposledy, tak mechoš z roverservisu byl na místě do dvou hodin, ale to už auto opět šlo nastartovat a tak se nic nenačetlo. Teď s tím proto jezdím víc a uvidím jestli se problém zopakuje dříve než za ony standartní 2 roky a 5 měsíců :)
Konektory a pojistky ošetřím o víkendu, tím určitě nic nezkazím :)
Je fakt že to auto používám stejně jako Roman a předchozí vlastník (v zimě garážové stání, v létě výletním způsobem) a tak ročně nenajedu víc než 2000 km. Asi bych ho mohl/měl "provětrávat" víc...
Rover 620Ti, ten červenej, kdysi Romanův :-)

Uživatelský avatar
Trunda
Site Admin
Příspěvky: 17541
Registrován: pon lis 12, 2007 9:33
Bydliště: Morava

Re: 620Ti nestartuje :(

Příspěvek od Trunda » stř říj 07, 2020 13:49

Njn.... tak snad budeš mít to štěstí, že se to konečně podělá pořádně/trvale, aby to šlo detekovat :-D Hnusné přání, ale lepší než to, když se objevuje závada nahodile :-)
Jinak jak jsem psal.... vyměň relátka. Stojí pár kaček. Nebo je aspoň rozdělej a koukni, jestli nemají vyjiskřené kontakty.
... I love K-SERIES ;-) ... 4 ... 6 cylinders.... it doesn't matter ;-)

Kupéčko - Rover 216 Coupe -> 218VVC, 1997 - Článek | Labuťka - Rover 416si Tourer, 1998 - Profil | MG ZT-T 190, 2002 - Článek | MG ZR 160, 2002 - Už je doma, ale ...
Obrázek

lenham3
Příspěvky: 2284
Registrován: pát lis 30, 2007 0:52
Bydliště: Zlin,Canterbury,Zlin +420603476566 lenham3@seznam.cz

Re: 620Ti nestartuje :(

Příspěvek od lenham3 » stř říj 07, 2020 19:45

Pokud to naskoci a dned chcipne tak bych to videl nekde kolem palivoveho čerpadla je tam takove velke združene relatko ,diagnostika u tak stareho auta nic neukaže

Uživatelský avatar
rivka
Příspěvky: 51
Registrován: stř lis 29, 2017 16:53
Bydliště: Brno 736 155 597

Re: 620Ti nestartuje :(

Příspěvek od rivka » stř říj 07, 2020 20:43

Lenham, Trunda: díky, pánové za tipy. Ještě asi hloupý dotaz: máte nějaký odkaz na to relátko pal. čerpadla? Díval jsem se na profláknuté prodejce náhr. dílů a na daný motor nic.
Rover 620Ti, ten červenej, kdysi Romanův :-)

Uživatelský avatar
Trunda
Site Admin
Příspěvky: 17541
Registrován: pon lis 12, 2007 9:33
Bydliště: Morava

Re: 620Ti nestartuje :(

Příspěvek od Trunda » pát říj 09, 2020 7:17

https://rimmerbros.com/Item--i-GRID003831 .... chce se to kouknout do manuálu co z toho to je....
... I love K-SERIES ;-) ... 4 ... 6 cylinders.... it doesn't matter ;-)

Kupéčko - Rover 216 Coupe -> 218VVC, 1997 - Článek | Labuťka - Rover 416si Tourer, 1998 - Profil | MG ZT-T 190, 2002 - Článek | MG ZR 160, 2002 - Už je doma, ale ...
Obrázek

olson
Příspěvky: 456
Registrován: čtv dub 25, 2013 14:28
Bydliště: Lanškroun

Re: 620Ti nestartuje :(

Příspěvek od olson » čtv říj 15, 2020 10:18

Na mojí zelené šestistovce se mi stávalo, že motor ihned po nastartování zhasnul. Nevyskytovalo se to nějak často a naštěstí při druhém pokusu už se vždy udržel v chodu. Upozorňoval mě na tento zvláštní jev i předchozí majitel - Big.T. Ani on, ani já jsme však nikdy nepátrali po příčině. Možná se s tím setkal i Zakar, jenž byl majitelem ještě před tím. Otázkou je, zda lze hledat nějakou možnou příčinnou spojitost - mezi R620ti a R620SDi. I když oba modely mají spoustu prvků shodných.
Dle těch příznaků bych to taky viděl na nějaký zoxidovaný kontakt v konektoru, připojení na kostru, apod. Má na to vliv i počasí. Zrovna při takovém, co je právě teď, se takovéto jevy vyskytují častěji.
ROVER 75CDT, r.v. 2001, zelená HEW
ROVER 620SDi, r.v. 1995, šedý
ROVER 620SDi, r.v. 1998, zelený
ROVER 620SDi, r.v. 1997, modrý
OLTCIT CLUB 11R

Uživatelský avatar
rivka
Příspěvky: 51
Registrován: stř lis 29, 2017 16:53
Bydliště: Brno 736 155 597

Re: 620Ti nestartuje :(

Příspěvek od rivka » čtv říj 15, 2020 17:19

V pondělí o půl páté ráno mi to chytlo "až" napodruhé, mimo léta je to standard, ujel jsem 250m a chcíplo to. Než to chytlo opět tak to trvalo asi 10 sekund, možná i déle a do práce jsem dojel, na volnoběh to nechcípalo, nic, vše se jevilo být OK.
Každopádně odpoledne už to jen dlouze točilo a nenastartovalo, zkoušeno opakovaně ale ne do vybití baterky.
Odtahovkou odvezeno necelý kilometr do Autoservisu DS, zjištěno palivové čerpadlo po smrti.
Pakliže bylo v autě stále to původní, tak prostě po 25 letech umřelo, to se dá pochopit.
Zítra odpo by to teoreticky mohli mít hotové, uvidím, zatím jezdím stylovým náhradním vozidlem, Mini Cooperem S
:-)
Rover 620Ti, ten červenej, kdysi Romanův :-)

Uživatelský avatar
Trunda
Site Admin
Příspěvky: 17541
Registrován: pon lis 12, 2007 9:33
Bydliště: Morava

Re: 620Ti nestartuje :(

Příspěvek od Trunda » pát říj 16, 2020 7:01

Trunda píše:
stř říj 07, 2020 13:49
Njn.... tak snad budeš mít to štěstí, že se to konečně podělá pořádně/trvale, aby to šlo detekovat :-D Hnusné přání, ale lepší než to, když se objevuje závada nahodile :-)
Jinak jak jsem psal.... vyměň relátka. Stojí pár kaček. Nebo je aspoň rozdělej a koukni, jestli nemají vyjiskřené kontakty.
... to jsem rád, že se přání splnilo :lol:
... I love K-SERIES ;-) ... 4 ... 6 cylinders.... it doesn't matter ;-)

Kupéčko - Rover 216 Coupe -> 218VVC, 1997 - Článek | Labuťka - Rover 416si Tourer, 1998 - Profil | MG ZT-T 190, 2002 - Článek | MG ZR 160, 2002 - Už je doma, ale ...
Obrázek

Odpovědět